PMBug moving to a new server

pmbug

Your Host
Administrator
Messages
7,541
Reaction score
48
Points
203
Location
Texas
pmbug.com will be moving to a new server soon (maybe tomorrow night or some time this weekend). When it happens, PMBug will be at a new IP address. It might take a day or two for the new IP address to be updated in the DNS server that you are using (meaning that you will get an error message when you try to open PMBug). If that happens, don't panic. It's normal when a site moves to a new server.

If you end up getting an error message when trying to open PMBug, you can try clearing your browser's cache, closing your browser and then opening it again. This can force your browser to check the DNS server for a fresh update.
 

pmbug

Your Host
Administrator
Messages
7,541
Reaction score
48
Points
203
Location
Texas
OK, if you are reading this, you are seeing pmbug on the new server. :)

I think everything is working correctly, but please let me know if you notice something that isn't working as it should be.
 

rblong2us

Yellow Jacket
Messages
2,142
Reaction score
28
Points
163
Location
off world
seamless ( for me anyway)

and reassuring that you are happy to continue with the site, Bug.

Thank you.


And all those broken links fixed in Gold and Silver news !
 
Last edited:

pmbug

Your Host
Administrator
Messages
7,541
Reaction score
48
Points
203
Location
Texas
...
And all those broken links fixed in Gold and Silver news !
Oh snap! I didn't even see that last night. :rotflmbo:

The new server is running an up to date version of PHP and the script that manages the RSS feed for the news page likely needed a more up to date version to work properly. :paperbag:
 

pmbug

Your Host
Administrator
Messages
7,541
Reaction score
48
Points
203
Location
Texas
BTW, the new server is roughly 9 times faster than the old one and uses a solid state hard drive instead of a traditional one, so you might notice pages loading a bit faster. :)
 

pmbug

Your Host
Administrator
Messages
7,541
Reaction score
48
Points
203
Location
Texas
I just now fixed a setting for the forum so it should resume sending email notifications in line with your profile setting.
 
Top