PMBug changes are coming

rblong2us

Yellow Jacket
Messages
2,100
Reaction score
11
Points
153
Location
off world
OK, but there are different limits/settings for various places where images can be uploaded (avatars, profile pics, messages). I need to know where you were trying to post the image (into a message?) in order to find the correct setting.
Sorry Bug, I should have responded to your question

I was attempting to insert a 3mb image into the body of the message .........


As for android devices, I am seriously considering going back to a pre smart phone, so track n trace can ignore me
As it is, I generally leave the thing behind and only have it with me if Im using the car, in case help is required.
 

rblong2us

Yellow Jacket
Messages
2,100
Reaction score
11
Points
153
Location
off world
oh yeah another observation .....

The zero hedge link in the news section seems to lag even more than it used to.
It used to be 3-4 articles but Its currently an entire 'page' in arrears, ie 20 articles.
 

pmbug

Your Host
Administrator
Messages
7,451
Reaction score
25
Points
203
Location
Texas
OK Thanks for the feedback.

I'll look into the image size limits for attachments.

There is also likely a configuration setting for the news feed links that I need to adjust to ensure the feeds are updated more frequently. I'm on it.
 

pmbug

Your Host
Administrator
Messages
7,451
Reaction score
25
Points
203
Location
Texas
Image size limit is currently 2MB and that is the max size allowed by the server.

News feed cache was not updating for some reason. I'm not sure why just yet. I'm investigating.
 

11C1P

Yellow Jacket
Messages
1,002
Reaction score
8
Points
153
Location
North Dakota
I take it your not a fan of the color scheme? I never claimed to be an artist. lol. I'll see about getting a professionally designed theme as an option.
I went into preferences & managed to switch it to the blue, it's not quite as retina blasting as the bright yellow.
 

Fiddle & Rose

Fly on the Wall
Messages
21
Reaction score
5
Points
3
So if you take a screenshot of your image, then click the photo button next to settings, you can post pictures that way.
 

pmbug

Your Host
Administrator
Messages
7,451
Reaction score
25
Points
203
Location
Texas
When you click the "image" icon in the message editor toolbar, there is a link icon in the drop down that appears. If you click it, you can then paste the URL to an image you find hosted elsewhere on the net and the forum will generate the correct code to display the image in your post (without having to screenshot and upload).
 

pmbug

Your Host
Administrator
Messages
7,451
Reaction score
25
Points
203
Location
Texas
I went into preferences & managed to switch it to the blue, it's not quite as retina blasting as the bright yellow.
You can switch the theme between the default (now renamed to "blue") and "pmbug" via a link at the bottom left of every page. You don't have to go to your preferences page to change it.
 

pmbug

Your Host
Administrator
Messages
7,451
Reaction score
25
Points
203
Location
Texas
That's really odd. I didn't change anything. I'll have to investigate later when I get to my computer.
 

pmbug

Your Host
Administrator
Messages
7,451
Reaction score
25
Points
203
Location
Texas
Lulz. I didn't actually do anything. Was busy all day yesterday and never got around to investigating. I suspect ZH had an issue with RSS feed (on their end).
 

rblong2us

Yellow Jacket
Messages
2,100
Reaction score
11
Points
153
Location
off world
A comment on the Reuters Business News section
For me the articles are unchanging and theres no live link to them.
first one is about people flocking to somewhere trying to sort their unemployment claims the last one is about a new truck from Ford

I'm happy to allow steam age computing at my end to be the problem though ( still running xp )
 

pmbug

Your Host
Administrator
Messages
7,451
Reaction score
25
Points
203
Location
Texas
Reuters news feed server might be having an issue. Or they might have changed the address. Pmbug news page is just showing the last cache.

I'll investigate when I get to my computer.
 

pmbug

Your Host
Administrator
Messages
7,451
Reaction score
25
Points
203
Location
Texas
I'm not sure what's happening with Reuters. The feeds.reuters.com server (subdomain) appears to have been taken offline. I'm not sure if this is something temporary or permanent. I can't find anything on reuters.com about changes to the RSS feed (or any direction for using RSS feeds on their site). They might have just pulled it.
 

11C1P

Yellow Jacket
Messages
1,002
Reaction score
8
Points
153
Location
North Dakota
There are sites that will tell you if someplace is down everywhere, or just your area, or if it's just your computer/phone. I used the first one below & it said it's down for everyone.




 
Top